Cisco warns of two security patches that don’t work, issues 17 new ones for IOS flaws

Cisco has dropped 17 Security advisories describing 19 vulnerabilities in the software that runs most of its routers and switches, IOS and IOS/XE.

The company also announced that two previously issued patches for its RV320 and RV325 Dual Gigabit WAN VPN Routers were “incomplete” and would need to be redone and reissued.

Cisco rates both those router vulnerabilities as “High” and describes the problems like this:   

To read this article in full, please click here